« 進捗記録 2014.11.7 | トップページ | ノイズが出るのは…その2 »

2014年11月 8日 (土)

Qt5とWindows XP/Vista

XP/Vistaのサポートについて調べたので…

http://qt-project.org/doc/qt-5/supported-platforms.html

によりますと、Qt Projectでコンフィギュレーションテストしているのは、

Windows7(32bit)、Windows8(32bit/64bit)、Windows8.1(32bit/64bit)

というような情報がありますね。

WindowsXP(32bit/MSVC2008)という情報もあるので、XP/Vistaでのビルドも可能みたいです。
DirectX9とかが必要スペックみたいですね。

が、そこまでして作る必要もないでしょうね…Windows2000もサポートできるBrynhildrがあるのですから…
#と考えると、Windows版自体Brynhildrで必要十分、という結論になる…


(追記:2017.11.18)

Qt5.6 (現時点で最新は5.6.3)でビルドしたものまでXP/Vistaで動作します。Qt5.7以降でビルドしたものはXP/Vistaでは動きません。

ですので、XP/Vista以降をサポートしたい場合はQt5.6.3を使ってビルドします。

« 進捗記録 2014.11.7 | トップページ | ノイズが出るのは…その2 »

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/2011805/57923638

この記事へのトラックバック一覧です: Qt5とWindows XP/Vista:

« 進捗記録 2014.11.7 | トップページ | ノイズが出るのは…その2 »