« 設定ダイアログをデザインする その1 | トップページ | Ver.1.7.2 リリース »

2017年6月13日 (火)

Ver.1.7.1 (XP/Vista向け) リリース

VMware上のWindows XPで久しぶりに古いゲームをプレイしたのですが、ついでに環境のアップデートなどを行っていたら、大変なことが発覚してしまいました。

Ver.1.7.1が実行時エラーになって起動しません…

いろいろなバージョンをインストールし、確認した所1.6.2以降はすべてXP/Vistaで起動しません。1.6.2の変更点で考えられるのはQt5.7.0からQt5.8.0への移行です。

Qt5.6.2まではXP以降をサポートしていますが、Qt5.7.1以降は7以降のサポートとなっていることに全然気づいてませんでした。

Qt5.6.2がダウンロードページ上に残っているのはXP/Vistaでも動くQtの最終バージョンという意味があったのですね…


しかし、そもそもXP/Vista用のパッケージが必要な方がいるんでしょうか?

もし、必要な方がいらっしゃったら、お知らせください。特に連絡がない場合は今後XP/Vista向けのパッケージは基本的にリリースしないということにしたいと思います。

もちろん本家 Brynhildr はXP/Vistaもサポートしていますので、本家を使えば全然問題ないですヽ(´▽`)/

以下からダウンロードできます。(Windows/Linux/Mac版)

https://github.com/funfun-dc5/qtbrynhildr/releases


-----------------------------------------------------------------------------------
[SHA256SUM]
-----------------------------------------------------------------------------------

d563612b32fb0bf76a016db8bfd2940f897776e18ee8148bd55b335e1ef1dcff *QtBrynhildr-windows-v171-Qt562.exe

« 設定ダイアログをデザインする その1 | トップページ | Ver.1.7.2 リリース »

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/2011805/70853535

この記事へのトラックバック一覧です: Ver.1.7.1 (XP/Vista向け) リリース:

« 設定ダイアログをデザインする その1 | トップページ | Ver.1.7.2 リリース »

無料ブログはココログ
2017年6月
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30